[maemo-users] Cannot Verify Certification on login to any webpages

From: khalid.reach at gmail.com khalid.reach at gmail.com
Date: Tue Jun 15 19:07:13 EEST 2010
Thanks i just tried tick mark the automatic upate & it works now for some webpages.
Sent from my Nokia N900 using Nokia Messaging
----- Original message -----
> Hello !
> Certificates have a peremption date so it is invalid for your phone if
> the phone's date is not correct. You can check it.
> In hope to solve your problem
> Jérôme
> 2010/6/13, khalid.reach at gmail.com <khalid.reach at gmail.com>:
> > I don't know how any settings would have been changed.
> > Normally whenever i click to any bookmarks or start a new webpage
> > there's a verification pop up which is either verified by internal
> > certificate manager or from online certificates.Which is a good
> > feelingness of secure that you are logged into proper website.
> > But now when i login to any website there is NO verfication pop up &
> > on top when tap to Details it shows Not a secure page.
> > Website Identity Not Verified.
> > I have tried Restore Factory Settings but it didn't work out.
> > I can browse internet ther is no problem but without any security or
> > verfication will sometimes give bad feeling.
> > Is there anyway to get back the verification working again.
> > Thanks
> > Khalid
> > --
> > Sent from my Nokia N900 using Nokia Messaging
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.maemo.org/pipermail/maemo-users/attachments/20100615/3fda2c2c/attachment.htm>
More information about the maemo-users mailing list