[maemo-users] [maemo-users] Can't add feeds to News reader app, "Unable to add feed. Address invalid" error.

From: Simon Pickering S.G.Pickering at bath.ac.uk
Date: Mon Nov 21 19:42:12 EET 2005

I'm trying to add a feed (any feed) to the news reader app, but when I try
to do so it complains with the following error: "Unable to add feed. Address

An example feed is:
edition/front_page/rss.xml, however I get the same error for any feed I try.

I am connecting to my University's WLAN which operates with no encryption,
but with MAC filtering and an http proxy. IP addresses and DNS settings are
provided by dhcp. The proxy is set in the advanced connection settings by
specifying an automatic configuration address:

The MAC filtering, proxy and DNS appear to work as the web browser and
internet radio app work fine (no http requests can get through unless they
are routed through the proxy server and if the MAC isn't recognised you get
a registration page).

When I first try adding a feed to the news reader it takes a few seconds
before the error message occurs, but after the first try the error occurs as
soon as I press the Okay button, even for new addresses.

All of the addresses which I've tried have been copied from the web browser
app, and in each case I've opened the rss/xml file in the browser itself to
ensure that the file exists.

I am running version 1.2005.42-9 of the Internet Tablet software.

Any suggestions would be appreciated.



More information about the maemo-users mailing list