[maemo-users] Blinking backlight and no sound

From: Ryan Campbell campbellr at gmail.com
Date: Mon Sep 3 18:44:35 EEST 2007

On 3-Sep-07, at 4:42 AM, Eero Tamminen wrote:

> Hi,
> ext Ryan Campbell wrote:
>> On 1-Sep-07, at 11:07 AM, Brian Litzinger wrote:
>>> My N800 sits on my desk and has all its life.  I do no carry it
>>> around with me.  It is always plugged into the AC.
>>> This morning the backlight was blinking every 5 to 10 seconds and
>>> the audio seems to be gone.
> Did you see the UI still, it's not e.g. rebooting, say every 6  
> seconds?

In my case, (Brian's may be different) it was not rebooting, and was  
still usable (web browsing etc..) except that the screen would flash  
off every few seconds.
Also, when I rebooted the N800, the screen would continue flashing  
during boot.

>>> I power cycled it.  While it was off it showed a blinking white   
>>> screen.
>>> During power on it blinked and its still blinking and the sound it
>>> still gone.
> Which release do you have?

	This happened on mine with the previous release and on my  
girlfriend's with the current release (4.2007.26-8)

>>> When I used the media player to play an mp3 it reports
>>>    Unable to perform the operation. Try again
> Do you have any extra software installed?
> (this could be D-BUS related, earlier Avahi, a Canola dependency,
> was causing this kind of problems, but Avahi should be now fixed)
>>> Has anyone else run into this?
>>> Removing the battery and then re-inserting brings everything back.
>>> -- 
>>> Brian Litzinger
>>> _______________________________________________
>> That  sounds a lot like a problem I had about a month ago.
>> The N800 was left charging overnight like usual, and when waking  
>> it  up in the morning I encountered the same blinking backlight. I  
>> did  not play with it long enough to try to play an mp3, I just  
>> reflashed  the device and it was back to normal.
> Did you also keep it long periods in the charger?

I don't keep it in the charger for a ridiculous amount of time. The  
only time I ever charge it is overnight.

>> I can't remember if I tried taking the battery out or not.
>> My girlfriend is also currently experiencing the same problem, but  
>> as  she is off in europe right now I have not been able to look  
>> into it  much.
>> Any idea what the problem could be? Bad battery connection,  
>> maybe?  But that doesn't explain why reflashing my device fixed it.
> Device stores some state that persists over reboot, there might
> be something that is cleared only when battery is removed (maybe
> something related to battery management?).
> 	- Eero

More information about the maemo-users mailing list