[maemo-users] Alarm setting

From: Denis Dimick dgdimick at gmail.com
Date: Tue Dec 30 05:45:24 EET 2008

It looks like I did something to screw up the settings, clock is not an
option. I tried to re-install osso-clock, and osso-clock-data, however,
apt-get is reporting it's already installed. I tried to do a restore from an
older backup and Clock did not reappear on the Applets screen.

I had in the past installed Cairo Clock, however, I don't think this would
have deleted the default clock.

Thanks for any ideas,


On Mon, Dec 29, 2008 at 5:24 PM, Hugo Gayosso <hgayosso at gmail.com> wrote:

> On Mon, Dec 29, 2008 at 4:24 PM, Denis Dimick <dgdimick at gmail.com> wrote:
> > I was trying to set an alarm last night and couldn't for the life of me
> > remember how.
> >
> > I thought there was a clock application, but I'm unable to find it.
> >
> > Anyone have an idea?
> If using OS2008 try the following:
> Almost on the top left corner you will see a "menu icon" and the legend
> "Home"
> Click it.
> Click on "Select applets"
> Click on "Clock"
> Click "Ok"
> A clock should show up on the "desktop".
> Click it.
> On the "World Map",  on the lower left corner, you should see an alarm
> clock with a red bar crossing it, click it.
> click on "Set alarm".
> Greetings,
> --
> Hugo

sik vis paw kem, para bellum
oderint dum metuant
"Our Country won't go on forever, if we stay soft as we are now. There won't
be any AMERICA because some foreign soldiery will invade us and take our
women and breed a hardier race!" -LT. GEN. LEWIS "CHESTY" PULLER, USMC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20081229/ce50ee28/attachment.htm 
More information about the maemo-users mailing list