[maemo-users] Can't Wifi since loading 0S2008

From: James Knott james.knott at rogers.com
Date: Fri Feb 22 03:37:06 EET 2008
Jeffrey Barish wrote:
>> "ext Jeffrey Barish" <jeff_barish <at> earthlink.net> writes:
>>> Thanks for the suggestion.  No, my SSID is not hidden.  I am using a
>>> Linksys WRT-54G with WEP.  The day after I posted my initial message,
>>> the connection was working again.  I am baffled, but for now, at least,
>>> there is no problem.
>> That's strange. Did you reboot the device in the mean time? Also, do
>> you remember what channel your AP is configured to?
>> Kalle Valo
> I am home again and having the exact same problem.  When the N800 does a
> scan, my network usually does not show up (although I see 6-8 connections
> from my neighbors).  When it does, I quickly hit Connect.  After a short
> pause, I get "Network connection error.  Try again?".  When I hit OK, my
> network is no longer on the list.  I tried connecting to a neighbor's
> network.  I get a Network connection error.  If the neighbor's network is
> locked, I get a request for a key.
> I was using channel 1.  I changed it to channel 2.  I have SSID broadcast
> enabled.  Security mode is WEP.  MAC filter is disabled.  Everything else
> is set to the default.  The WAP is a WRT54G with firmware version 4.21.1. 
> I deleted the Connection for my home network and re-entered all the data. 
> I rebooted the N800 and the WRT54G.  The last time I had an opportunity to
> select my network, the frame for a popup appeared.  Nothing was in it for
> about half a minute.  Finally I got the message about a Network connection
> error.  Remember that Wifi worked before I loaded OS2008 and nothing
> changed on the WRT54G except that I have now changed the channel.
FWIW, I have a WRT54GL v4.30.11 and it works fine with my N800 & 
OS2008.  I can also connect to an SMC WiFi router too.  In fact, I was 
recently trying to set up WiFi & WPA at work and while neither of two 
computers running XP worked reliably, both one of those computers, 
running Linux and my N800 connected without any problem.  Can't say the 
same for the two computers running XP!

Use OpenOffice.org <http://www.openoffice.org>

More information about the maemo-users mailing list