[maemo-users] Help : Big pb with apache on Maemo Diablo

From: COURTAUD Didier didier.courtaud at cea.fr
Date: Wed Nov 5 16:13:51 EET 2008
Hi all

I have just tried to install Apache on my N 810 tablet running Diablo.

Everything worked fine after clicking on the green arrow at : http://maemo.org/downloads/OS2008/internet/
until the end of installation that said "Installation of httpd is impossible".

Nevertheless I see "httpd" as an installed package in the Application Manager
but when I click on "Details" I see :

State; "Defectuous but upgradable"
Installed version :
Size : 14,9 Mo
Available version :
Size of the download : 0 ko

I so tried to uninstall httpd but I got "Impossible to uninstall httpd" !

At the end, whhen I ask for the upgrades in the Application Manager I get

http available
Size : 0 ko

and of course it fails to install

I have also tried to reinstall httpd from the Maemo Web site but I  was said that there is "Nothing to install"

Please help ! How can I uninstall httpd !!!


More information about the maemo-users mailing list