[maemo-users] Help : Big pb with apache on Maemo Diablo

From: Tony Green tony at beermad.org.uk
Date: Wed Nov 5 16:35:13 EET 2008
On Wednesday 05 November 2008 14:13:51 COURTAUD Didier wrote:
> Hi all
> I have just tried to install Apache on my N 810 tablet running Diablo.
> Everything worked fine after clicking on the green arrow at : http://maemo.org/downloads/OS2008/internet/
> until the end of installation that said "Installation of httpd is impossible".
There must be a way to find out why, presumably in some log somewhere, but I don't know where. Have you got sufficient space free?
> Nevertheless I see "httpd" as an installed package in the Application Manager
> but when I click on "Details" I see :
> State; "Defectuous but upgradable"
I hope that means something to someone.
> Installed version :
> Size : 14,9 Mo
That's about the right size for the package.
> Available version :
> Size of the download : 0 ko
> I so tried to uninstall httpd but I got "Impossible to uninstall httpd" !
> At the end, whhen I ask for the upgrades in the Application Manager I get
> http available
> Size : 0 ko
> and of course it fails to install
> I have also tried to reinstall httpd from the Maemo Web site but I  was said that there is "Nothing to install"
> Please help ! How can I uninstall httpd !!!
Possibly from the command-line as root. At the very least that might provide some error messages that will give a clue as to what's wrong.
dpkg -r httpd
is the command you need for that.

Tony Green
Ipswich, Suffolk, England

* No Micro products were used in the generation of this communication

More information about the maemo-users mailing list