[maemo-users] N800 alarm has gone silent

From: Paul Yu pahtz at yahoo.com.au
Date: Tue Jan 19 16:35:47 EET 2010
Thanks Simon.

Offline-Online worked. I saw the bug before but looked no further after it said it was RESOLVED. Now, looking into the comments, it is WONTFIX for N800.

BTW, this also fixed the "Lock device" option being grayed out.

----- Original Message ----
From: Simón Pena Placer <bulfaiter at gmail.com>
To: Paul Yu <pahtz at yahoo.com.au>
Cc: maemo-users at maemo.org
Sent: Tuesday, January 19, 2010 22:20:29
Subject: Re: N800 alarm has gone silent

2010/1/19 Paul Yu <pahtz at yahoo.com.au>:
> Hi,
> My N800 alarm/clock app has gone silent. The alarm popup appears asking me to Close or Snooze, but no sound plays.
> When setting the alarm I am able to test the alarm tone and it works.
> I think it is some weird interaction with having the media player open (paused) when the alarm goes off.
> How can I fix this?


I don't know if this is your user on the forums, but there is this
thread [1] talking about the same issue. It points to a bug [2], which
they said might be related.

However, I experienced the same bug myself, with recurring alarms
going silent (and I got late at work :P). The fix that worked for me
was either

a) Going "offline mode", and then "online mode" again
b) Doing a) and rebooting. (I can't recall if I had to remove the battery)

If my "fixes" (doesn't deserve that name) doesn't work, I hope the links will.

> Thanks,
> Paul.

Hope this helps,


[1] http://talk.maemo.org/showthread.php?t=26303
[2] https://bugs.maemo.org/show_bug.cgi?id=1112

      New Email names for you! 
Get the Email name you&#39;ve always wanted on the new @ymail and @rocketmail. 
Hurry before someone else does!
More information about the maemo-users mailing list