[maemo-developers] Python-Glade-Nokia770 creating debian packages

From: Eduardo Lima eblima at gmail.com
Date: Fri Mar 23 14:26:55 EET 2007
There seems to be some other people in the with similar problems.
Please install the Xterm package and try calling your program from
there. This procedure should provide more useful information.

A direct link to the xterm package follows:


Best Regards, Etrunko

On 3/23/07, Admir Saric <admir.saric at gmail.com> wrote:
> Hi,
>  I've created an application using python and glade and I've tried to get it
> running on the Nokia770. I was able to install the .deb package but when I
> tried to run it the loading window appeared and closed after a while. The
> application never started. What seams to be the problem is that .glade file
> can't be found by the executable file. Did anyone had a same problem??
>  Solution??
>  Admir

Eduardo de Barros Lima
INdT - Instituto Nokia de Tecnologia
eblima at gmail.com

More information about the maemo-developers mailing list