[maemo-developers] libconic.so.0 missing

From: mike t miket969 at gmail.com
Date: Wed Mar 28 15:55:04 EEST 2007
Hello all, I am experiencing a little problem with my code (written in c).
At first I wrote it at my laptop running KUbuntu (2.16 Kernel) and maemo 3.0
It includes the conic.h library and uses the functions provided, and while
it compiles and runs just fine on my laptop, I don't have a wireless card
and I can't test it thoroughly.
So I transferred the program to a Nokia N770 tablet (Internet Teblet OS 2006
edition, version 1.2006.26-8)and tried to test it on its X Terminal. Every
program I tried worked just fine except the one using the conic header file
(it was compiled with the 'conic' option inside 'pkg-config'), and I get the
following message on the tablet:

"error while loading shared libraries: libconic.so.0: cannot open shared
object file: No such file or directory"

What is my next step? I found something about it on the internet, about how
to set the LD_LIBRARY_PATH variable, or edit the etc/ld.so.conf but I
couldn't find the file in any path so that I could do anything. Any

Many thanks in advance for any help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-developers/attachments/20070328/d01e0c16/attachment.htm 
More information about the maemo-developers mailing list