[maemo-developers] libconic.so.0 missing

From: magda chelly sandra26899 at yahoo.fr
Date: Wed Mar 28 15:58:43 EEST 2007
You must copy the libarry in your /lib in your device
and it will be run, normally !!

Best regards,

--- mike t <miket969 at gmail.com> a écrit :

> Hello all, I am experiencing a little problem with
> my code (written in c).
> At first I wrote it at my laptop running KUbuntu
> (2.16 Kernel) and maemo 3.0
> .
> It includes the conic.h library and uses the
> functions provided, and while
> it compiles and runs just fine on my laptop, I don't
> have a wireless card
> and I can't test it thoroughly.
> So I transferred the program to a Nokia N770 tablet
> (Internet Teblet OS 2006
> edition, version 1.2006.26-8)and tried to test it on
> its X Terminal. Every
> program I tried worked just fine except the one
> using the conic header file
> (it was compiled with the 'conic' option inside
> 'pkg-config'), and I get the
> following message on the tablet:
> "error while loading shared libraries:
> libconic.so.0: cannot open shared
> object file: No such file or directory"
> What is my next step? I found something about it on
> the internet, about how
> to set the LD_LIBRARY_PATH variable, or edit the
> etc/ld.so.conf but I
> couldn't find the file in any path so that I could
> do anything. Any
> suggestions?
> Many thanks in advance for any help.
> > _______________________________________________
> maemo-developers mailing list
> maemo-developers at maemo.org
> https://maemo.org/mailman/listinfo/maemo-developers

Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! 
Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses 

More information about the maemo-developers mailing list